1. サイト内検索
  2. お問い合わせ
  • HOME
  • 会社案内
  • 採用情報
  • 教育機関HP
  • English

サポート

ダウンロード
テクニカルサポート
スクール
定期コース
オーダーメイドコース
ポスト作成
よくある質問
OS対応表
インストール編
ハードロック(プロテクター)編
基本編
ナスカCAD編
ナスカ・ミル2D編
ナスカ・ミル2.5D編
ナスカ・ミル穴加工編
ナスカビュー編
ナスカ[描画・編集](共通編)
ナスカ・ワイヤー編
ナスカ・旋盤編
ナスカ・マルチ通信編
ポケコン編
簡易マニュアル・チュートリアル
ナスカのミニ知識
バージョン情報
ナスカ・プロ3Dビュー/3Dコネクト
ナスカ・プロCAD
ナスカ・プロミル共通
ナスカ・プロ2D
ナスカ・プロ2.5D
ナスカ・プロ穴加工
ナスカ・プロワイヤー
ナスカ・プロ旋盤
ナスカ・プロETMビュー
ナスカ・SQレーザー
ナスカCAD
ナスカ・ミル
ナスカ・ワイヤー
ナスカ・レーザー
ナスカ・旋盤
ナスカビュー
ナスカビューARA
ナスカ・GR
ナスカ[描画・編集](マシニング用)
ナスカ・ワイヤービュー
ナスカ[描画・編集](旋盤用)
ナスカ編集
ナスカ・マルチ通信
ナスカ・マルチ通信 for LAN
ナスカ通信
ナスカマルチDNC
ナスカ・3Dインターフェース
パススコープ
ナスカ・プロ Bee そう太
計太Z V3
ポケコン
らん太
販売・サポート終了商品
サポート用メールフォーム
ナスカシリーズ
ナスカ・プロ Beeシリーズ
ユーザー登録用フォーム

よくある質問

●(ETM2)と書いてあるものは、ETM2のみに関しての説明です。
●(ETL2)と書いてあるものは、ETL2のみに関しての説明です。
●何も書いてないものは、両方に共通の説明です。

編集について (質問と回答)

Q1.シーケンスナンバーを付けたい
A1. [変換]メニュー>[シーケンスリナンバ]を選択し、各設定をして実行してください。
Q2.アブソデータをインクリデータに、またはインクリデータをアブソデータにしたい
A2. 「G90/G91変換」を使います。(ETM2)
[変換]メニュー>[G90/G91変換]を選択して各設定をして実行してください。
Q3.『ファイルを開く』からネットワーク上のフォルダを見ることができない
A3. ネットワーク上のフォルダを見る方法は以下の2通りの方法があります。

【方法1】
[ファイル]メニュー>[環境設定]の[ファイル選択ダイアログの種類]を「Windows標準ダイアログ」にしてください。「Windows標準ダイアログ」に設定すると、通常の Windows のファイル選択画面と同じになり、ネットワーク上のフォルダを見ることができるようになります。

【方法2】
[ファイル]メニュー>[環境設定]の[ファイル選択ダイアログの種類]を「ナスカ専用ダイアログ」にしてネットワーク上のフォルダを見たい場合は、次の設定をしてください。
  1. マイコンピュータ>ツール>ネットワークドライブの割り当てを選択します。
  2. マイコンピュータ>ツールネットワーク>ドライブの割り当て

  3. ネットワークドライブの割り当ての画面で、割り当てるドライブとフォルダを選択します。選択できたら完了ボタンを押します。
  4. ネットワークドライブの割り当て画面
  5. ナスカ編集のファイル選択で 2 で設定したドライブを選択できるようになります。
  6. 開く画面
Q4.NCデータとして扱うファイルの拡張子を変更したい
A4.[ファイル]メニュー>[環境設定]で拡張子名を変更してください。
Q5.文字の大きさを変更したい
A5.[ファイル]メニュー>[環境設定]の[表示]で、[フォント名]と[サイズ]を変更してください。
Q6.コメント等で日本語が入っていると文字化けする
A6.フォントによって文字化けをすることがあります。 [ファイル]メニュー>[環境設定]の[表示]で[フォント名]を「FixedSys」か「MSゴシック」、または「MS明朝」にしてください。
Q7.編集可能なデータの大きさはいくつですか?
A7.制限はありません。ハードディスクの残容量に依存します。
Q8.2つのファイルをつなげたい
A8.ファイルをつなげる場合、以下の2通りの方法があります。
(但し、【方法2】 はETM2のみ)

【方法1】
[ファイル]メニュー>[カーソル位置にファイルを挿入]を使います。 現在のカーソルの位置へ選択したファイルを挿入します。

【方法2】
[変換]メニュー>[ファイル連結]で、連結させたいファイルをファイルリストから選択し、[計算実行]をクリックします。 ※スケジュールリストに登録した順番に連結します。(ETM2)

ファイル連結画面
Q9.ナスカ編集の[通信]メニューからナスカ・マルチ通信を起動できない
A9.[ファイル]メニュー>[環境設定]の[通信ソフトの場所]で、NskDnc.exeが保存されている場所を指定してください。

描画について (質問と回答)

Q10.サブプロが呼び出せない
A10.サブプロ関連の条件設定が正しくありません。以下の確認を行ってください。

【ETM2の場合】
  1. メインとサブが別ファイルの場合、サブの拡張子がメインの拡張子と同じかどうかの確認
  2. サブプロのファイル名がプログラム番号になっているかどうかの確認
  3. [設定]メニュー>[ファイル環境]の[サブプロNCデータファイルの場所]が正しいかどうかの確認
  4. [設定]メニュー>[解析条件マスター]>[アドレス文字]でサブプロ関連のアドレスの設定が正しいかどうかの確認
  5. [設定]メニュー>[解析条件マスター]>[機能割り付け]でサブプロコール、リターンのコードの設定が正しいかどうかの確認
【ETL2の場合】
  1. メインとサブが同じファイルにあるかどうかの確認
  2. [設定]メニュー>[解析条件設定]>[NC文解析条件]>[アドレス]文字のサブプロ関連のアドレスの設定が正しいかどうかの確認
  3. [設定]メニュー>[解析条件設定]>[NC文解析条件>[機能コード]でサブプロコール、リターンのコードの設定が正しいかどうかの確認
Q11.工具径補正の表示がおかしい(ETM2)
A11.工具関連の条件設定が正しくありません。以下の確認を行ってください。

  1. [設定]メニュー>[NC文解析条件]の[工具径の補正で表示する]にチェックが入っているかどうかの確認
  2. [設定]メニュー>[解析条件マスター]>[アドレス文字]の[径補正]が正しいかどうかの確認
  3. [[設定]メニュー>[解析条件マスター]>[工具径補正]の設定が正しいかどうかの確認
Q12.各条件の設定を変更しても一度ソフトを終了すると、設定が元に戻ってしまう。(ETL2)
A12.[設定]メニュー>[解析条件設定]の[システム設定]の[解析条件の自動保存]をONにしてください。
  • 製品最新情報
  • イベント情報
  • 製品をご検討の方へ
  • 製品をご使用中の方へ
  • 【テクニカルサポート契約】されている方オンラインサポートのご利用はこちら
〒435-0028 静岡県浜松市南区飯田町471 TEL:053-465-0711 FAX:053-465-0714
ご意見ご感想は E-mail:info@godo.co.jpまで

Copyright (c) Godo Solution Inc. All Rights Reserved.